logixx - Service Degradation – xCRM Performance Issues – Incident details

Service Degradation – xCRM Performance Issues

Resolved
Operational
Started 10 months agoLasted less than a minute

Affected

CRM Platform

Operational from 5:48 PM to 5:48 PM

Servers Availability

Operational from 5:48 PM to 5:48 PM

Database Availability

Operational from 5:48 PM to 5:48 PM

CRM Comms

Operational from 5:48 PM to 5:48 PM

SMS

Operational from 5:48 PM to 5:48 PM

Emails

Operational from 5:48 PM to 5:48 PM

Updates
  • Update
    Update
    This incident has been resolved.
  • Resolved
    Resolved

    Description: We are currently experiencing degraded performance in xCRM, which may affect loading times, feature responsiveness, or certain functionalities. Our team is actively investigating and working on a resolution. We will provide updates as soon as possible. Thank you for your patience.